33 comments

  1. I successfully installed on the rpi3 but there is a problem with the resolution, its bigger then the monitor (46″). Is there any way to fix this so it would fit the screen?

    1. Could I get the *.img file from you?
      I think this img file is broken. When I unzip the file, its size would be over the 200MB untill emtpy HDD size in my PC.
      Below is my Gmail address
      “kstzz2013@gmail.com”
      Please contact me.

      Thanks

  2. Hello,
    Thanks for your efforts! I have a question:

    Does it output on composite?

    I’m looking for an Android Mini PC to connect to the headunit in my car.
    – It needs to have bluetooth to connect to an OBD2 adapter that is plugged into the car to read out data from the car.
    – It needs composite out to display on the screen of the car radio.

    The purpose is to run the Android app “Torque” to display engine instruments (like oil temperature) on the radio screen. Would this be the solution? Any hints/help appreciated. Thanks!

  3. This is awesome! I have to ask, is there anyway to easily get google play or other apps on here at the moment?

    Thanks!

  4. Hello, congratulation for your woks. Can you help me ? How do I install the google apps “open apps” in this Android Marshmallow running in the raspberry 3 ? My attempts does not work, the Android not boot. thank you

  5. I did like the video is not android starts, I have a black screen toujour aubout 10 minute, I have a rasberry ft3 Model B card and map these micro sd hci 32 gb class 10, I made Jessie walking on the Raspbian pi3 model

  6. Please fix DOWNLOAD!!! Whenever I extract the file, it always ends up in a error.
    I tested this on multiple extraction programs, and it always comes up with the same error…

  7. please, How do I install the google apps in this Android ? After I installed the google apps, the Android not boot. Can you do a video in the youtube for us, explaining how to install the google apps ? thank you.

  8. how do you install this on the raspberry pi 3? is there any online instruction also is this the full version of android marshmallow with working bluetooth and wifi. also do you have google play support?

  9. Dear friends,
    I´m trying to put the android on a Raspberry Pi 3,but with no sucess, I only have black screen on tv and nothing happens.
    Any help, please

  10. Helo, my RPI3 with this image not boot. Is in reboot loop and the listing from console repeats this :

    8.290075] init: Starting service ‘zygote’…
    [ 8.295726] init: Starting service ‘media’…
    [ 8.301365] init: Starting service ‘netd’…
    [ 8.306852] init: Starting service ‘surfaceflinger’…
    [ 9.258760] init: Service ‘surfaceflinger’ (pid 183) killed by signal 6
    [ 9.265689] init: Service ‘surfaceflinger’ (pid 183) killing any children in process group
    [ 9.275517] init: Service ‘zygote’ is being killed…
    [ 9.287339] init: Service ‘zygote’ (pid 180) killed by signal 9
    [ 9.293473] init: Service ‘zygote’ (pid 180) killing any children in process group
    [ 9.302877] init: write_file: Unable to open ‘/sys/android_power/request_state’: No such file or directory
    [ 9.313172] init: write_file: Unable to open ‘/sys/power/state’: No such file or directory
    [ 9.321711] init: Service ‘media’ is being killed…
    [ 9.328215] init: Service ‘netd’ is being killed…
    [ 9.336041] init: Service ‘media’ (pid 181) killed by signal 9
    [ 9.342060] init: Service ‘media’ (pid 181) killing any children in process group
    [ 9.350011] init: Service ‘netd’ (pid 182) killed by signal 9
    [ 9.355904] init: Service ‘netd’ (pid 182) killing any children in process

    Does anyone have the same problem?
    thx.

    1. Hi! I have also the same problem, unlimited loop in boot. You have solved this? Thanks!
      [ 262.981447] init: Starting service ‘zygote’…
      [ 263.987845] init: Starting service ‘media’…
      [ 263.992973] init: Starting service ‘netd’…
      [ 263.998147] init: Starting service ‘surfaceflinger’…
      [ 264.304191] init: Service ‘surfaceflinger’ (pid 3100) killed by signal 6
      [ 264.311068] init: Service ‘surfaceflinger’ (pid 3100) killing any children ip
      [ 264.323472] init: Service ‘zygote’ is being killed…
      [ 264.720515] init: Service ‘zygote’ (pid 3097) killed by signal 9
      [ 264.726698] init: Service ‘zygote’ (pid 3097) killing any children in procesp
      [ 264.734645] init: write_file: Unable to open ‘/sys/android_power/request_stay
      [ 264.744620] init: write_file: Unable to write to ‘/sys/power/state’: Functiod
      [ 264.753358] init: Service ‘media’ is being killed…
      [ 264.758655] init: Service ‘netd’ is being killed…
      [ 264.764505] init: Service ‘media’ (pid 3098) killed by signal 9
      [ 264.770553] init: Service ‘media’ (pid 3098) killing any children in processp
      [ 264.778528] init: Service ‘netd’ (pid 3099) killed by signal 9
      [ 264.784469] init: Service ‘netd’ (pid 3099) killing any children in process p

    2. [ 24.713299] init: Service ‘console’ (pid 211) killed by signal 6
      [ 24.719578] init: Service ‘console’ (pid 211) killing any children in process group
      [ 24.727592] init: Service ‘zygote’ (pid 212) killed by signal 6
      [ 24.733657] init: Service ‘zygote’ (pid 212) killing any children in process group
      [ 24.741502] init: write_file: Unable to open ‘/sys/android_power/request_state’: No such file or directory
      [ 24.751462] init: write_file: Unable to write to ‘/sys/power/state’: Function not implemented
      [ 24.760193] init: Service ‘audioserver’ is being killed…
      [ 24.765895] init: Service ‘media’ is being killed…
      [ 24.771160] init: Service ‘audioserver’ (pid 214) killed by signal 6
      [ 24.777634] init: Service ‘audioserver’ (pid 214) killing any children in process group
      [ 24.785899] init: Service ‘debuggerd’ (pid 215) killed by signal 6
      [ 24.792250] init: Service ‘debuggerd’ (pid 215) killing any children in process group
      [ 24.800334] init: Service ‘gatekeeperd’ (pid 217) killed by signal 6
      [ 24.806808] init: Service ‘gatekeeperd’ (pid 217) killing any children in process group
      [ 24.815152] init: Service ‘installd’ (pid 218) killed by signal 6
      [ 24.821389] init: Service ‘installd’ (pid 218) killing any children in process group
      [ 24.829433] init: Service ‘keystore’ (pid 220) killed by signal 6
      [ 24.835682] init: Service ‘keystore’ (pid 220) killing any children in process group
      [ 24.843746] init: Service ‘lmkd’ (pid 221) killed by signal 6
      [ 24.849686] init: Service ‘lmkd’ (pid 221) killing any children in process group
      [ 24.857267] init: critical process ‘lmkd’ exited 4 times in 4 minutes; rebooting into recovery mode
      [ 24.867355] sysrq: SysRq : Emergency Remount R/O
      [ 24.887023] EXT4-fs (mmcblk0p3): re-mounted. Opts: (null)
      [ 24.906779] EXT4-fs (mmcblk0p4): re-mounted. Opts: (null)
      [ 24.912571] Emergency Remount complete
      [ 24.974609] reboot: Restarting system with command ‘recovery’

  11. the screen comes chopped off on the left side of my TV. Is there a way we can put an HDMI settings options in the settings so we can select the resolution size of our TV. so this doesn’t happen. Also does anyone know of a fix for this?

  12. Can we get an app for display options. Part of the screen comes chopped off on my TV. Is there a way to set the zoom or the display resolution?

  13. Could I get the file from some Cloud?
    I downloaded the img file. And I tried to unzip .bz2 file from 7zip, winzip, command in linux terminal. But it was not finished until the extaracted file’s size would be empty disk size and comes up with an error message. The error message is “please remove file in your disk.”. Please reupload the *.img file.
    Thanks & Best Regards

  14. Hello:

    I tried to install like in the video several times but do not works. In my display I just see a blue display, no signal from the rasberry pi 3.
    Anyone has any idea how to solve this issue?

  15. Hi, I downloaded the image and wrote it on the memory card, but when I boot from the image, all I see is a colorful box and then the HDMI connection is lost. I waited for almost 15 mins but no signal on the TV set.
    Could you bright minds guide me on the correct procedure to have marshmallow running on my pi..
    Setup – Ras pi 3, 16 gb sd card, marshrpi3wifibt image, LG tv connected using HDMI.

    Thanks for your response in advance.
    Jignesh

  16. hi sir
    thanks for this great work
    i don’t have screen or monitor for it , can you help me to use my laptop monitor for it with out display ??
    thank you very much

  17. Well, I had high hopes, but this image is not working :(. There is no signal coming from RPi3 to the TV after waiting for more than 20 min. If you guys point me on how to have it fixed, that would be cool. Thank you

  18. Same here. Pi is running, but no signal to the monitor. I tried several monitors, and one TV. I had hopes….

Leave a Reply

Your email address will not be published. Required fields are marked *

WordPress Anti-Spam by WP-SpamShield